Hot Search: Bb 8320 qosmio g30 freezes SAP_WAPI_DECISION_COMPLETE ipad address bar greyed out ko8g set up anything change POAPPRV cheque out of range by bank
Home >Default > WRT120N- Cannot reset default settings

WRT120N- Cannot reset default settings

2015-12-10 | Default
Advertisement
I've browsed the forums for a possible solution to this problem.  I've tried holding the reset button for 30 sec/1min, followed by powering down for the same amount of time.  I've also tried pinging the default 192.168.1.1, and got a few messages of "Destination cannot be reached" before the message of request timed out.
I set the router to be a wireless access point on my school network, but the network is not recognizing the modem as part of its system.  I'm hoping to start the process from scratch (I've set up numerous routers in the same manner, this one is causing me lots of problems).  Any advice? 

Latest answer

Advertisement
Do not connect the modem to the router...Only connect the computer to the router.Disable the firewall and anti-virus on the computer...Hard-reset the router again.power cycle the router...On the computer assign the static ip address 192.168.1.10,subnet 255.255.255.0 and gateway as 192.168.1.1...Now,go to the command prompt and try ping the gateway again...

Click Ranking

  • Cost Center assign Profit Center Issues

    Hi Controlling Expert, i have one issues regarding, Cost Center assign to Profit Center wht happened , we have made MIS Report Thru Report Painter KE80, we have map based on   Primary Cost Element, at the time of Business Transaction, we have capture

  • Our iMac seems to be running on two systems??

    Sorry if i am not explaining this very well, I am not sure of the correct terminology.  When we upgraded to Yosemite we have had a couple of problems.  We lost all our photos from iphoot, tried many suggestions and spoke to Apple but they are unable

  • Raw file previews of .rw2 files (in Finder, etc.) on Macintosh?

    I know that this is not necessarily a Photoshop question, but it is the kind of issue that Photoshop users might be able to help me with. I have two computers and two cameras. The computers are both Macs, the cameras are a Canon and Panasonic. For re

  • How to enable a field on the person form?

    Hello, I am working in UK Legislation and I need to enable a greyed out field on the person screen. It's the "Disabled" field (to capture the disability of an employee). This might sound an easy thing to do but I couldn't find any function or pr

  • Order History Problem

    When I log into my account and go to my order history nothing comes up. Ihave clicked on the "My Order History" multiple times and nothing happens. According to the instructions I received, if I need to reload my product all I have to do is clic

  • How to attach file in a workflow

    Dear all, I want to attach a  file with workflow mail. can anybody tell me about this... regards , Piyush jain Edited by: piyush jain on Mar 16, 2009 12:12 PMHi Piyush, After bringing your final alv data in the final internal table, go through this l

  • Best Way To Tag Movies?

    I have some movies/videos in my iTunes library, but I don't understand how I should be tagging them. Should I be filling in the Artist, Album Artist and Album fields? Movies don't have "Albums" or "Artists", so it doesn't make much sen

  • MacBook Pro and Windows

    I'm absolutely new in these discussions so really wasn't sure where to put this. Please feel free to move it if it's in the wrong place! I start college next month and a new notebook is on the agenda. I plan on getting a Macbook Pro in the next coupl

  • The configuration of the replaced N7K module

    Hi, we had a module failed in the N7K, the failed slot is "slot-1" and the configuration about it was invisible because of the failure. So we migrated the configuration to another slot to maintain the business. And now we have just got the RMA m

  • New PC - Missing Pairing Record

    I have a new PC and copied all the MY Music from the old to the new PC.  When connecting my iPhone I get a missing pairing record message.Hi wwolfe01, Thanks for visiting Apple Support Communities. To resolve the error you're seeing, I'd start with r