Hot Search: lapi sound is not wrking window 8 ichat VISA detection of reflective memory how to stop OfficeClickToRun.exe is SOAPAction case sensitive sap rptime00 accum ne validity J2SE 1.4 release date ora-30625
Home >Default > Problem displaying retrieved info using RMS and drawString

Problem displaying retrieved info using RMS and drawString

-0001-11-30 | Default
Advertisement
Hi,
I�m trying to show the records I retrieved using RMS, but I get nothing. The System.out.println shows me the exactly records, but I can�t get then to show on the screen using drawString. Can anyone help me ? Thanks
public void loadScore( )
       g = getGraphics();
      try
        openScore();
        byte[]recData = new byte[50];
        ByteArrayInputStream    bin =  new ByteArrayInputStream( recData );
        DataInputStream         din = new DataInputStream ( bin );
        for (int i = 1; i < 4; i++)
                        rs.getRecord(i, recData, 0);
                        rs.getNumRecords();
                        System.out.println("Nome "+din.readUTF());
                        System.out.println("Recorde "+Integer.toString(din.readInt()));
                        NomeJogadorTela = din.readUTF();
                        RecordJogadorTela = Integer.toString(din.readInt());             
                        g.drawString(NomeJogadorTela, getWidth() / 2, 30, Graphics.TOP | Graphics.HCENTER);
                        g.drawString(RecordJogadorTela, getWidth() / 2, 60, Graphics.TOP | Graphics.HCENTER);
                        din.reset();
         din.close();
         bin.close();
        catch (Exception e)
                 System.out.println("Erro "+e);  
    }

Latest answer

Advertisement
Was there any video card/driver updates for your system and did you install it?
Did you goto Microsoft.com and install the latest DirectX?
It could be your system does not meet the requirments to display this or you meed to upgrade your memory

Related recommended

Problem displaying retrieved info using RMS and drawString

Hi, I�m trying to show the records I retrieved using RMS, but I get nothing. The System.out.println shows me the exactly records, but I can�t get then to show on the screen using drawString. Can anyone help me ? Thanks public void loadScore( )        [More]

-0001-11-30 Default

Problem displaying CLOB in text file

Hello All, I have a problem displaying the content from the database in notepad. When I click on a link on my jsf screen, I retrieve the data and display it in notepad. I have my text content stored in the database with CLOB datatype. When I look in [More]

2015-10-11 Default

Problem displaying picture stored in mySQL

Hi, i just have got problem displaying picture stored in database as BLOB and presented on JSP over servlet. Below is my code i am using to upload file into database, than download it and display again. The result is the picture can not draw inself a [More]

2015-10-11 Default

JSF - Problem in Retrieving selected record from datatable

I am new to JSF and in the process of developing a new web application using JSF. I have problem in retrieving the selected record from a datatable. I am using h:datatable tag and h:commandlink in a column for selecting a particular row on the datata [More]

2015-10-11 Default

Problems displaying in IE

While I love iWeb's ease of use, it seems to have serious problems displaying on IE. There is really no point blaming IE, since it is the dominant browser and most people who will see our sites will use it. The point of iWeb should be to allow people [More]

2015-10-11 Default

Problems displaying rtf memo fields

Post Author: Davidm CA Forum: General We use Crystal Reports X to run reports on an Access database with a significant number of rtf memo fields. We use Total Access Memo to allow extended use of rtf within Access as our users require the additional [More]

2015-10-11 Default

Problem displaying php page in dreamweaver

I am having problems displaying php scripting on dreamweaver. Need your advice. Installed dreamweaver 8, Coldfusion 7, mysql, php5.2 (using windows installer). Created file test.php ror testing containing <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1 [More]

-0001-11-30 Default

've recently upgraded to FireFox v22.0. Originally, a legacy XBAP I use always opened correctly in FireFox and had no problems displaying or running. As of v22.

I've recently upgraded to FireFox 22. Originally, a legacy XBAP I use always opened correctly in FireFox and had no problems displaying or running. As of 22, it won't even attempt to download the application, let alone try and display it. I have the [More]

-0001-11-30 Default

Problem Displaying data from oracle in JTable

Please can any one help me? I have a problem displaying the data fetched from oracle database(ResultSet) in JTables. Can any one provide me with any possible way out(and any alternative).User, As suggested in the other post - Google/Books/find a ment [More]

-0001-11-30 Default

Problems with retrieving data from tables with 240 and more records

Hi, I've been connecting to Oracle 11g Server (not sure exact version) using Oracle 10.1.0 Client and O10 Oracle 10g driver. Everything was ok. I installed Oracle 11.2.0 Client and I started to have problems with retrieving data from tables. First I [More]

-0001-11-30 Default

Click Ranking

  • Performance-testing-videos and general questions

    Hey, I've been trying to evaluate if it would be reasonable to use the packager for developing commercial products. I would like to show you some videos of my results. http://www.youtube.com/watch?v=lsprSZY-HEM   --> iPhone/iPod http://www.youtube.co

  • OATS - Error when running application in Open Script

    Hi everyone, I am new with OATS. I am trying to create a script for our application that is running on forms. This is the error I get: Java Plug-in 1.6.0_31 Using JRE version 1.6.0_31-b05 Java HotSpot(TM) Client VM User home directory = C:\Users\a c:

  • CRM learning

    Dear Friends I am an user of SD since last 3 years. I am planning to switch to Sap. So I am thinking about CRM functional (not SD because I think  CRM has better prospect). Now while learning CRM functional, is it necessary that I should have any tec

  • I can not edit my events name.

    I can not change the name of my events especially from "new event" I have tried restarting and validating my fonts to throwing out  caches. I can change on Mobile me and my iphone but not on my computer. HELP!!!There are several possible causes

  • Howto: multiple sql-commands in oracle-xe

    Hi, just installed the oracle-xe. Now I want to create tables, indexes etc within the sql-command tool. For example: CREATE TABLE ZUSTAENDIGKEIT (      INSTITUTION_ID      VARCHAR2(30) NOT NULL,      FUNKTION_ID      NUMBER(4) NOT NULL,      LIEGENSC

  • Number of a specific day within a specific period

    Hi all, I want to form a query something like - "select count(saturdays) between '01/01/2007' and '31/12/2007' " And the output should be like this - Count 53 not sure, if 53 is correct or not. And one more query which returns like this - Saturd

  • "The permissions granted to user 'domain\username' are insufficient for performing this operation. (rsAccessDenied)

    HI, I am working on SharePoint 2013 and using Report Viewer webpart (imported from RSWebpart.cab file from SQL server 2008 R2) for showing SSRS reports. I have added Report Viewer webpart in page and done all configuration related to it like set Repo

  • Condition as range

    I need the partner information for parvw as WE & ZM. So if vbeln = 123 has 2 rows in VBAP, one for WE and the other for ZM, both should be included in itab. Currently only WE is been added. How to  change this code. Thanks     SELECT vbpa~vbeln vbpa~

  • Manually reopening a queue when it is scheduled as closed.

    Hello everyone,           I am trying to figure out how had add in a variable or a step in one a my call centers. there is a scheduled time on Wednesdays when our call center is "closed for training" and they would like to have the option of rem

  • ICloud photo sending problems

    I have tried sending photos by email using icloud, but it tells me that my user name/password has not been verified by the server, the problem is that its not giving me the chance to put in the correct combination and I am totally lost. I have tried